Bug/Abnormal behaviour in RAC 11.2.0.3.0

Yesterday night we were faced one issue with Oracle11.2.0.3.0 RAC
on RHEL6.4 Platform.

1. someone had deleted the ip root from one of the database server.
2. we came to know that DB2 is completely down but DB1 is up and running
3. correct the ip root which was deleted.
4. we tried to stop and start clusterware stack on DB2
5. db2 services not coming up
6. we tried to reboot the DB2 server three times
7. db2 services not coming up

we don’t have any clue after steps 4 to 7.

8. lastly we rebooted DB1
9. stop and start the cluster on DB2
10. started cluster services on DB2
11. DB1 is successfully comes up after reboot

We finally have both DB1 and DB2 up and running.

PFA Chennai Cluster logs

Have you ever faced the same issue.

Please update you comment and suggestion if any related to this issue

https://community.oracle.com/thread/3547803

There are some notes found from meta link.

May be related to recommended to patch the 11.2.0.3.0 up to PSU8.

11.2.0.3.0 PSU6

11.2.0.3.0 PSU8

more analysis required on metalink document
and existing logs for avoid the same issue in future.

Also required some planning for which version of cluster
we will planned for production next comming projects.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s